Welcome to

Foundant Solutions Status Page

This page includes system status information and system wide issues

If you are experiencing an issue which is not represented on this page, please contact customer support at: https://support.foundant.com

503 Service Unavaible
Incident Report for Foundant Technologies
Resolved
This incident has been resolved.
Posted Jan 03, 2024 - 15:14 MST
Monitoring
We have resolved the "503 Service Unavailable" issue in Grant Lifecycle Manager and Scholarship Lifecycle Manager. We will continue to monitor this issue over the next 24 hours and investigate root cause.

Please feel free to reach out to support @foundant.com if you have additional questions.
Posted Jan 03, 2024 - 11:03 MST
Investigating
We are investigating an error when accessing GLM/SLM that gives users a " 503 Server Unavailable" and intermittently limits access to the application. If you are experiencing this issue, please contact support @ foundant.com so that we can notify you when the issue has been resolved.
Posted Jan 03, 2024 - 10:54 MST
This incident affected: Grant Lifecycle Management.