Welcome to

Foundant Solutions Status Page

This page includes system status information and system wide issues

If you are experiencing an issue which is not represented on this page, please contact customer support at: https://support.foundant.com

Server Error GLM/SLM
Incident Report for Foundant Technologies
Resolved
Our engineering team has determined the issue related to site access has been successfully resolved. If you continue to experience issues, please contact Support @Foundant.com
Posted Feb 11, 2022 - 09:26 MST
Update
We have resolved the issue with Grant Lifecycle Manager and Scholarship Lifecycle Manager. If you are still seeing this page, please retry logging in to your GLM/SLM site for access.

Please feel free to reach out to support @foundant.com if you have additional questions.
Posted Feb 11, 2022 - 08:53 MST
Update
We are continuing to monitor for any further issues.
Posted Feb 11, 2022 - 08:52 MST
Monitoring
We have resolved the issue with Grant and Scholarship Lifecycle Manager. If you are still seeing this page please direct back to your login page for access.
Posted Feb 11, 2022 - 08:52 MST
Investigating
We are currently investigating an error when accessing GLM/SLM that gives clients a Server Error and limits their access to the application.
Posted Feb 11, 2022 - 08:19 MST
This incident affected: Grant Lifecycle Management and Scholarship Lifecycle Management.