Welcome to

Foundant Solutions Status Page

This page includes system status information and system wide issues

If you are experiencing an issue which is not represented on this page, please contact customer support at: https://support.foundant.com

7/27/2021 Issue with Form Answers and Submission
Incident Report for Foundant Technologies
Resolved
Our Engineering team resolved the issue preventing applicants from saving answers or submitting forms. at 10:30 pm MT, July 27th, 2021. We are actively monitoring the system to ensure it continues to operate correctly.
Posted Jul 28, 2021 - 08:42 MDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 27, 2021 - 13:12 MDT
Identified
Our engineering team has been able to significantly reduce the impact of this issue but will continue investigating the underlying causes of this issue until it is fully resolved. We will continue to update you on our progress.
Posted Jul 27, 2021 - 13:04 MDT
Update
We are continuing to investigate an issue in GLM/SLM live sites impacting some applicants. The issue is preventing some applicants and admins from answering questions and preventing applicants from submitting forms due to long load times or timing out. We are providing in-system messaging for applicants informing them of this issue as well. We are working to get this issue resolved as quickly as possible and will keep you updated on our progress. (10:24am MT)
Posted Jul 27, 2021 - 10:24 MDT
Investigating
We are investigating an issue in GLM/SLM live sites impacting applicants. The issue is preventing some applicants and admins from answering questions and preventing applicants from submitting forms due to long load times or timing out. We are providing in-system messaging for applicants informing them of this issue as well. We are working to get this issue resolved as quickly as possible and will keep you updated on our progress. (8:35am MT)
Posted Jul 27, 2021 - 08:38 MDT
This incident affected: Grant Lifecycle Management and Scholarship Lifecycle Management.