Welcome to

Foundant Solutions Status Page

This page includes system status information and system wide issues

If you are experiencing an issue which is not represented on this page, please contact customer support at: https://support.foundant.com

Issue currently preventing users from logging into GrantHub Pro
Incident Report for Foundant Technologies
Resolved
This incident has been resolved.
Posted Feb 22, 2024 - 12:47 MST
Update
We have resolved this issue. Thanks for your patience.
Posted Feb 22, 2024 - 12:46 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 22, 2024 - 12:28 MST
Investigating
We are aware of an issue currently preventing users from logging into GrantHub Pro. We are working on a solution and will provide an update when the issue has been resolved.
Posted Feb 22, 2024 - 12:20 MST
This incident affected: GrantHub Pro.