Welcome to

Foundant Solutions Status Page

This page includes system status information and system wide issues

If you are experiencing an issue which is not represented on this page, please contact customer support at: https://support.foundant.com

Server Error GLM/SLM
Incident Report for Foundant Technologies
Resolved
We have resolved the issue with Grant Lifecycle Manager and Scholarship Lifecycle Manager. If you are still seeing this page, please retry logging into your GLM/SLM site for access.

Please feel free to reach out to support @foundant.com if you have additional questions.
Posted Mar 14, 2023 - 13:45 MDT
Monitoring
We have resolved the issue with Grant Lifecycle Manager and Scholarship Lifecycle Manager. If you are still seeing this page, please retry logging into your GLM/SLM site for access.

Please feel free to reach out to support @foundant.com if you have additional questions.
Posted Mar 14, 2023 - 12:33 MDT
Identified
We are currently investigating an error when accessing GLM/SLM that gives users a "Server Error" and limits access to the application. If you are experiencing this issue, please contact support @ foundant.com so that we can notify you when the issue has been resolved.
Posted Mar 14, 2023 - 12:05 MDT
This incident affected: Grant Lifecycle Management and Scholarship Lifecycle Management.