Welcome to

Foundant Solutions Status Page

This page includes system status information and system wide issues

If you are experiencing an issue which is not represented on this page, please contact customer support at: https://support.foundant.com

GLM/SLM Edit Question Issues
Incident Report for Foundant Technologies
Resolved
We have located and resolved the stuck queries, allowing editing of form questions once again. This issue has been resolved.
Posted Mar 05, 2024 - 08:46 MST
Identified
We have identified that there were some server queries to our sites which caused timeout errors when editing questions on forms.
Posted Mar 05, 2024 - 08:45 MST
Investigating
We have identified an issue with editing questions on forms. Our engineering team is working to resolve this issue quickly and expects a resolution in the hour. We will keep you updated on our progress.
Posted Mar 05, 2024 - 08:12 MST
This incident affected: Grant Lifecycle Management and Scholarship Lifecycle Management.