Welcome to

Foundant Solutions Status Page

This page includes system status information and system wide issues

If you are experiencing an issue which is not represented on this page, please contact customer support at: https://support.foundant.com

GLM/SLM Major Outage - Database Connection Limit Exceeded

Incident Report for Foundant Technologies

Resolved

This incident has been resolved.
Posted Nov 03, 2025 - 10:07 MST

Update

We are continuing to monitor for any further issues.
Posted Nov 03, 2025 - 09:43 MST

Monitoring

The database connection issue has been resolved. All services should now be accessible and functioning normally.
Our team is continuing to monitor the situation closely to ensure stability. If you continue to experience any issues, please contact support.
We apologize for the disruption and thank you for your patience.
Posted Nov 03, 2025 - 09:06 MST

Identified

Users are currently unable to access the application and are seeing server error pages due to too many database connections. Our engineers are working urgently to resolve this issue. Updates will be posted as available.
Posted Nov 03, 2025 - 08:29 MST
This incident affected: Grant Lifecycle Management and Scholarship Lifecycle Management.